henhouck
Member
+10|6448|Indiana, Pennsylvania
Just bought ns today and whenever i try to join a game with patch 1.25 it says this server
only allows players with unmodiffed content, please put ur game back to the original server,
anybody know what to do??
Sniper-UK-Ghost
Ice Lolly Maniac
+30|6318|Bristol
reinstall youve been playing with your files, i done that, just reinstall and it will work
loonitic
...is a potty mouth
+286|6617|Valhalla
reinstall and repatch to 1.2 install NS and patch to 1.25 should fix the problem
Sniper-UK-Ghost
Ice Lolly Maniac
+30|6318|Bristol
.. has anyone else always got every patch theyve downloaded on their pc? i have hehe
i keep it just incase, like this time

Last edited by Sniper-UK-Ghost (2007-06-16 02:13:27)

Lieutenant_Jensen
Your cops are corrupt.
+200|6474|fÄking denmark

loonitic wrote:

reinstall and repatch to 1.2 install NS and patch to 1.25 should fix the problem
henhouck
Member
+10|6448|Indiana, Pennsylvania
thanks +1 for u guys

Board footer

Privacy Policy - © 2024 Jeff Minard