Announcement

Join us on Discord: https://discord.gg/nf43FxS
RTHKI
mmmf mmmf mmmf
+1,719|5821|Oxferd Ohire
gpu reset again. tried updating drivers and that caused a bluescreen. tried a rollback and we'll see how that goes.
https://i.imgur.com/tMvdWFG.png
SuperJail Warden
Gone Forever
+502|2803
What GPU do you have?
https://i.imgur.com/xsoGn9X.jpg
RTHKI
mmmf mmmf mmmf
+1,719|5821|Oxferd Ohire
evga 1660 super. had it for a year no issues until a month ago.
https://i.imgur.com/tMvdWFG.png
unnamednewbie13
Moderator
+1,927|5856|USA

Make sure your bios settings are correct. If the rollback doesn't work, completely uninstall the driver before installing the last nvidia whql that worked. I would run some tests and maybe try swapping to a different power cable(s) to the card.

Download a stress tester here:
https://www.ocbase.com

Here's a thread for 1660 Super reboot from nvidia; might help, haven't read:
https://www.nvidia.com/en-us/geforce/fo … r-reboots/
SuperJail Warden
Gone Forever
+502|2803
Did the card overheat? Summer and all.
https://i.imgur.com/xsoGn9X.jpg
RTHKI
mmmf mmmf mmmf
+1,719|5821|Oxferd Ohire
I dont think so, it just did it and was literally doing nothing. Google lead me to editing the registry and making tdrdelay=10
https://i.imgur.com/tMvdWFG.png
Dilbert_X
The X stands for
+1,753|5190|eXtreme to the maX
Two BSODs

PFN File List Corrupt - After it had been idle a few hours, restarted OK

IRQL Not Less or Equal - On later startup

Seems like a memory or driver issue, any suggestions?

Last edited by Dilbert_X (2021-06-24 16:17:58)

#FreeBritney
KEN-JENNINGS
I am all that is MOD!
+2,926|5716|949

Default is check driver compatibility. Alternatively, consult a palm reader. Same probability of directly resolving an IQRL error.
Dilbert_X
The X stands for
+1,753|5190|eXtreme to the maX
Thanks, is there an easy way to check that, besides disabling everything and starting each one?
If it keeps happening at startup then I'll do it, but it doesn't seem to be.

I have a tingly feeling which suggests its malwarebytes, it seems to have coincided with a trial upgrade which is now ended.
If it happens again I'll uninstall it.

Apart from reseating the ram and spraying the board with WD40 I'm out of ideas.
#FreeBritney
unnamednewbie13
Moderator
+1,927|5856|USA

Dilbs, it's more likely a driver thing that a windows update did than anything to do with malwarebytes. Frustrating stuff, I know, it took me like 3 days to work through the last bout.

Here's a tom's link that fires off some easy things you can do if hounded by these crashes: https://www.tomshardware.com/how-to/fix … rs-windows

Of course if you have any optimization tools that tweak the registry or change drivers, make sure you use their backup feature prior. If they don't have one, don't use the tool.
Dilbert_X
The X stands for
+1,753|5190|eXtreme to the maX
Thanks, wouldn't it be great if Windows could tell you which driver triggered the crash.
#FreeBritney
unnamednewbie13
Moderator
+1,927|5856|USA

Some crashes will generate more details in the logs.

If you have an older PC and you've found it wasn't the video drivers causing a failure, check the PCI and timer stuff to see if they've been replaced with anything recent. Windows likes to approximate that sort of thing sometimes and it's caused issues for me in the past.

If it's a Windows laptop I would suggest throwing all the correct drivers onto a thumb drive once you get things working. Those things are notorious.
SuperJail Warden
Gone Forever
+502|2803
Trying to log into Patreon on the PC. My password expired so they wanted me to make another one. They sent me an email link that took a minute to get there. New password cannot be old password. Finally, they request to send me another email to verify my device. Okay, verified device. Then they ask

"Hello! Please confirm your residence.
This information helps us serve creators better, including things like correctly calculating taxes on their behalf"
https://i.imgur.com/xsoGn9X.jpg
RTHKI
mmmf mmmf mmmf
+1,719|5821|Oxferd Ohire
The Windows weather update finally installed for me
https://i.imgur.com/tMvdWFG.png
unnamednewbie13
Moderator
+1,927|5856|USA

Getting a ton of this every time I open a page on BF2S, starting like 20 minutes ago. Opera or Firefox:

https://i.imgur.com/Cmg8pDt.png
beep-beep-beep

https://i.imgur.com/FegzCJE.png
in firefox, rapid-fire, unsuccessful tls handshakes

Guessing false positive or something. Honestly I don't even know if BF2S has ads, the advertising part could just be in the name. I've had adblockers installed since forever.

I'd try Edge but I don't think I've ever successfully logged on to this website in Edge. Anyway, might be on less until I can figure out what's going on or swap to another free AV that doesn't do this.
SuperJail Warden
Gone Forever
+502|2803
I just went incognito and looked.
https://media.tenor.com/images/6ccdbaf18378ca0487a56bbe3c02df88/raw
I have the same AV suite plus the bells and whistles subscriptions. I got no hits when I loaded up the forums. BF2s also doesn't have ads. Taz is good to us.

It's maybe a you problem. Have do you like Avast?
https://i.imgur.com/xsoGn9X.jpg
unnamednewbie13
Moderator
+1,927|5856|USA

Avast is alright. If it matters, consistently pops up in the top three of recommends, and sometimes no. 1. It annoys me less than AVG, and probably doesn't have to work through as much mistrust from potential users as otherwise-capable Kaspersky. I haven't had to battle it like bitdefender, and its sometimes caustic detections are quick to verify and bypass.

I actually do think it's a my-computer problem, somehow, but I'm not sure what. It only pops up on this website out of all my usual browsing, but other services could be wonky that I'm unaware of. Earlier this morning the ISP briefly cut out, but it's comcast so that doesn't tell me much either. The AV recently updated, but that's just correlation.

I'd honestly rather not mess around with it too much in the middle of the week and have it turn into an OS rebuild when I need to do other tasks.
RTHKI
mmmf mmmf mmmf
+1,719|5821|Oxferd Ohire
All I have is Windows Defender and uBlock Origin and no warnings.
https://i.imgur.com/tMvdWFG.png
unnamednewbie13
Moderator
+1,927|5856|USA

Running ublock as well.
SuperJail Warden
Gone Forever
+502|2803
Actually I had avast on silent.
https://i.imgur.com/5DgknzD.png
I turned silent mode off derp and got the alert. So it seems either there is something wrong with bf2s or the AV.
https://i.imgur.com/xsoGn9X.jpg
SuperJail Warden
Gone Forever
+502|2803
I will see you cucks on discord.
https://i.imgur.com/xsoGn9X.jpg
unnamednewbie13
Moderator
+1,927|5856|USA

Well that changes some of my assumptions then.

I also found another program on my computer that can't connect to its service, avast or no avast. The last time I could connect more or less coincides with my last usage of bf2s with no problems.

Maybe there's some sort of attack on. https://cyware.com/news/chinese-attacke … e-808ea4ed

Or it could just have something to do with various services and providers recovering from the outage: https://www.npr.org/2021/07/22/10193336 … outage-dns

Avast just doing its job maybe. Perhaps I should take them up on their $2/mo offer for the suite, though I'd rather use a better VPN.

I reinstalled Avast completely and got to install Microsoft's new disease-sounding update anyway (and without a hitch for once), 21H1 or whatever.

e: more,

https://www.theverge.com/2021/7/22/2258 … 11-systems

Last edited by unnamednewbie13 (2021-07-22 15:47:56)

KEN-JENNINGS
I am all that is MOD!
+2,926|5716|949

ya Akamai's content distribution network has been down since around 9am.
unnamednewbie13
Moderator
+1,927|5856|USA

Reinstalling avast didn't go off without a hitch. Some log file error when I restarted my computer, and awhile of black-screen after login before my desktop finally popped in. I went to duckduck to check it out possible causes of that, because priorities and I'm not going to worry much about the bf2s stuff unless it keeps doing that for the rest of the week. Anyway:

https://i.imgur.com/5ExsSZj.png
Dilbert_X
The X stands for
+1,753|5190|eXtreme to the maX
My 15 year old XP box is getting a bit flaky, may be the cold weather, and me jogging it.
I think I'll run it for a while and see if that bakes some of the moisture out.

Should have kept the box before that to run my robot, that thing was solid as a rock.
#FreeBritney

Board footer

Privacy Policy - © 2021 Jeff Minard