Announcement

Join us on Discord: https://discord.gg/nf43FxS
Phatmatt
Vroom Vroom
+298|5267|Canada

I've been trying to install a wireless router to my network and I have never been successful at doing so. 

this is how i tried connecting them without success
Cable Modem into internet port of the Wireless Router out from LAN 1 to PC

If i leave out the wireless router, my pc connects no problem to the web.

I have no idea what to do to just get the internet through the router to my pc, once that is done i'll be able to make the wireless work no problem.
What do i do?

Anything to do with networking gets me stumped.
pirana6
Go Cougs!
+645|5369|Washington St.
What?

This is the simple setup, tell me if this is what you're doing and if not what is different

  • Wall port to modem via coax cable (likely).
  • Modem to router via 1 ethernet cable.
  • Router then has multiple ports to connect via wired. If that router itself doesn't broadcast a wireless signal then you use one of the ports from the router connected to the modem and connect the wireless router.
                                       
                                      Wireless router
Wall----Modem----Router<
                                      other computers (via eth cable)



edito: forget all that ^^ i reread and understand what youre issue is.

Sounds like you need to setup your router. When you plug in the router and the computer type http://192.168.1.1 into a browser url

Last edited by pirana6 (2013-04-03 13:49:31)

KEN-JENNINGS
I am all that is MOD!
+2,925|5710|949

Unplug and turn off router and cable modem (if cable modem has battery backup, make sure you reset all power)m

Turn on cable modem. Let it cycle through boot up
Turn turn on router. Let it cycle through boot up. Plug router into cable modem, then plug computer into router.
Make sure to test all router LAN ports if the first doesn't work.

Depending on your ISP, you may need to clone the MAC address of the PC you originally had wired directly to your cable modem. However, you should make sure this is off by default. A hard reset on your router (reset button is found on the back: push in, hold for 5 seconds, release) should remove any previous settings.

Run ipconfig on your connected computer.
Command prompt window, type "ipconfig" (without quotes).
The default gateway should match your ip address except for the last number. If it doesn't, your computer is most likely still keeping the ip address from the modem instead of treating your router as the default gateway.
Phatmatt
Vroom Vroom
+298|5267|Canada

Didn't turn off the router and modem, now it works. thanks.

Board footer

Privacy Policy - © 2021 Jeff Minard