Announcement

Join us on Discord: https://discord.gg/nf43FxS
Discuss.
tyme1012
Member
+0|4285
ok, well I've had this problem for about a month now, and i even went to the "offical" punkbuster website and used one of those support tickets for help, and not even the punkbuster "people" could help.

ok, this is my problem.

i join a server and a few seconds later i get kicked, with this punkbuster error message or should i say, what message?

[img]http://i3.photobucket.com/albums/y81/rammstein1012/Untitled-1.jpg[/img]

yes, its very anoying, I've tried everything, deleting stuff and re-updating PB, i don't have any firewalls, and i disabled my antivirus, unstalling and reinstalling. noting works, it happens to every single server.
Ender2309
has joined the GOP
+470|4650|USA
solution: uninstall 2142. crack disk in half. problem solved.

or, you can just take it like a man. for the few weeks i played 2142 i got this every once in a while.
BattlecryBob
Member
+6|4711
I hate to be one of those people, but if you use the search feature in the forums, you'll come up with some answers.

From what I've gathered, it could be two things:

1. With the new punkbuster update, you have to let your firewall (if you're running one) to allow access to both pnkbstrA.exe and pnkbstrB.exe. You can't play Battlefield without giving access to those files.

2. Those files must be running while you play. They're setup as a service that automatically load up when the computer boots, and when the game is running. Make sure that the services are running properly. You may have to manually update your punkbuster client, and/or uninstall/reinstall punkbuster.

Do a search for punkbuster if you need more info.
FloppY_
­
+1,010|4365|Denmark aka Automotive Hell

BattlecryBob wrote:

I hate to be one of those people, but if you use the search feature in the forums, you'll come up with some answers.

From what I've gathered, it could be two things:

1. With the new punkbuster update, you have to let your firewall (if you're running one) to allow access to both pnkbstrA.exe and pnkbstrB.exe. You can't play Battlefield without giving access to those files.
He said he had no firewalls and had tried disabling AV's.. so that's obviously not the problem...

BattlecryBob wrote:

2. Those files must be running while you play. They're setup as a service that automatically load up when the computer boots, and when the game is running. Make sure that the services are running properly. You may have to manually update your punkbuster client, and/or uninstall/reinstall punkbuster.
He also said that he has tried updating punkbuster himself from the HP..

Conclusion: You are a retard Battlecrybob

#Topic:
Have you tried playing on different servers?
Try the EA authorized servers (starts with EA, then country letters e.g. UK) they should work.. if not, i have no idea...

Last edited by ShawN_ (2007-05-01 04:20:54)

­ Your thoughts, insights, and musings on this matter intrigue me
BattlecryBob
Member
+6|4711

ShawN_ wrote:

Conclusion: You are a retard Battlecrybob
It's nice to be called a retard when trying to be helpful.

I would still try uninstalling/reinstalling the punkbuster service. That's what fixed it for me. Go download pbsvc.exe.

http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe
http://www.evenbalance.com/index.php?page=pbsvcfaq.php
cospengle
Member
+140|4566|Armidale, NSW, Australia
I had this when I installed the game for the first time 2 weeks ago. I just reinstalled 2142 and updated PB and it went away.
FloppY_
­
+1,010|4365|Denmark aka Automotive Hell

BattlecryBob wrote:

ShawN_ wrote:

Conclusion: You are a retard Battlecrybob
It's nice to be called a retard when trying to be helpful.

I would still try uninstalling/reinstalling the punkbuster service. That's what fixed it for me. Go download pbsvc.exe.

http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe
http://www.evenbalance.com/index.php?page=pbsvcfaq.php
Sorry Bob,, i had a bad day... but you have to admit that you did not read anything but the headline... please read the full thread before posting next time...
­ Your thoughts, insights, and musings on this matter intrigue me
Rennkasper
Member
+27|4821|Dortmund
I had the same problem after reinstalling 2142 and northern strike.After installing northern strike i had to patch again with the latest path although i already had installed it before installing NS.After installing patch 1.25 again my problem with PB was solved.I hope it works for you,too !
tyme1012
Member
+0|4285
ok, well i fixed the problem, after uninstalling and reinstalling its for a 3rd time, i reinstalled it on my other harddrive, so maybe that fixed the problem, so thanks for your guys imput.

i guess this thread can die now :'(

Board footer

Privacy Policy - © 2019 Jeff Minard