Announcement

  • Index » 
  • Community » 
  • Tech » 
  • My screen suddenly looks like this, does anyone know how to fix this?
Monk.50
Member
+0|5738
https://img154.imageshack.us/img154/9003/screen139nu8.jpg



I know its something with my graphics card but dont know if it can be fixed or I must buy a new one? help if you can pls.
buLLet_t00th
Mr. Boombastic
+178|5778|Stealth City, UK
See if its clogged with dust, make sure you've got up-to-date drivers, lower graphics settings to the lowest possible and see if it still happens or if nothing else works get a new card.
HeadShotAK47
Hand's shaken' / Heart's beatn' / Still Shootin'
+32|6061|Ft. Laudy, FL, USA
Someone's hacking you because you're trying to jet whore
RDMC
Enemy Wheelbarrow Spotted..!!
+736|5900|Area 51


Overheating? Outdated Drivers, Dust.
KuriVaiM (EST)
Member
+17|6087|Estonia
looks like some HW/SW trouble
evilcartman99
The Octagon
+18|5748|da ville, va
It is overheating, make it cooler. I blow an industrial fan on mine and it seems to work perfectly
Monk.50
Member
+0|5738
Its not overheating, this is happening when i first log into the game, and its not dust either because ive cleaned it, and ive downloaded new drivers. This problem happens very frequently but somtimes I can manage to play for many rounds and its fine, very strange. It is not as if its permantly broken because it works. Somtimes I have to lower all the settings in game for it to work though.

Only just started doing it 3 days ago, most people seem to think I need a new card but its only 1 year old and is Radion x850 prob 256mb.
buLLet_t00th
Mr. Boombastic
+178|5778|Stealth City, UK

Monk.50 wrote:

Its not overheating, this is happening when i first log into the game, and its not dust either because ive cleaned it, and ive downloaded new drivers. This problem happens very frequently but somtimes I can manage to play for many rounds and its fine, very strange. It is not as if its permantly broken because it works. Somtimes I have to lower all the settings in game for it to work though.

Only just started doing it 3 days ago, most people seem to think I need a new card but its only 1 year old and is Radion x850 prob 256mb.
Do you have everything on high?
Monk.50
Member
+0|5738
nope mainly low -med. Like i said its only just started happening, someone suggested broken memory in the card to me, I guess that is unfixable and means new card needed.
buLLet_t00th
Mr. Boombastic
+178|5778|Stealth City, UK
If its new, just send it back to whoever you bought it from. They'll test it and if its broken they'll send you a new one.
Hallucinogen
Member
+2|6182|Finland
Yep its overheeting. gotta same problem with my old card.
jsnipy
...
+3,275|5858|...

I agree with those that said overheating.
Monk.50
Member
+0|5738
How can it be overheating though its on for like 10mins, and I have the case open. Also I bought it off E-buyer so not really a way of sending it back for checking and its just over 1 year old so probably out of warrenty
majorassult
I <3 ak101
+307|5998|under there hayousaidunderwear
I would say overheating

edit: dont open the case....doesnt allow for good air circulation

Last edited by majorassult (2007-07-15 12:52:55)

Monk.50
Member
+0|5738
Ok so most people seem to think overheating, but dont see how after only 10mins of my pc being on, and the fact it worked fine for over 1 year when my pc had been on for several hours but still worked?

Anyway if it is overheating how might I solve this problem, or is it that the card has alread been burnt out and needs to be replaced. P.S the card is not scortched or too hot to touch when running.
majorassult
I <3 ak101
+307|5998|under there hayousaidunderwear
Well I would start with closing the case.  Then make sure you have very good air circulation in the case and be sure that the video card is getting lots of air.  I would add some more fans or even buy a case with better cooling.
san4
The Mas
+311|6023|NYC, a place to live
Do you have a program that tells you the vid card temperature? That's obviously a good way to tell if it's overheating.
Monk.50
Member
+0|5738
no san pls advise
Monk.50
Member
+0|5738
But once again the card is not hot to touch and the fan is working fine on it.
Mong0ose
Will it blend?
+24|5821|UK
overheating

check the temp in dispay properties when in game, if it nvidia you can view it from the desktop, not sure about ati
Mong0ose
Will it blend?
+24|5821|UK

Mong0ose wrote:

overheating

check the temp in dispay properties when in game, if it nvidia you can view it from the desktop, not sure about ati
doesnt mean it is running at the right temp just coz u can touch parts of it

by the way, touching the card isnt a good idea, static can screw ur pc up
buLLet_t00th
Mr. Boombastic
+178|5778|Stealth City, UK
Get Speed Fan or Everset for testing temps. What actual card do you have i.e. make and model.
bennisboy
Member
+829|5981|Poundland
THe vid card is fine spec wise, I can have mine lookin v. pretty with an x600. I think they're may be a defect with its onboard memory which is why you get the problem intermittently
Eboreus
Member of Foamy's Card Cult
+46|5983
since when did those errors show up for the first time? did you change something beforehand? maybe new drivers or something?
kylef
Gone
+1,352|5828|N. Ireland
Yep, it is most likely an:

- overeating issue;
- dust issue;
- not on the latest drivers.

Using the likes of ATiTool, check the temperatures of the card.
  • Index » 
  • Community » 
  • Tech » 
  • My screen suddenly looks like this, does anyone know how to fix this?

Board footer

Privacy Policy - © 2022 Jeff Minard