Announcement

DorForce
Member
+8|5708|Israel
I have Windows Vista on disc but I don't know if I should install it? should I?
 

Thank you
Mogura
Member
+17|5742|EUROPE
no, you should know that evey time a new windows go out, you have to wait at least 1 year, the time for service pack 1 to go out, because the first versions are always so damn bugged ( laters too, but not so much :p)
DorForce
Member
+8|5708|Israel
But it's final
Ender2309
has joined the GOP
+470|5950|USA
it only means no more betas, dorforce, not that their won't be improvements
RDMC
Enemy Wheelbarrow Spotted..!!
+736|5945|Area 51
Do you have a DX10 Card? And do you play DX10 games..? Yes -> Install Vista
Do you have a DX10 card, but only play DX9 games..? Yes..-> Do not install vista
Do you not have a DX10 card? No...-> Do not install vista..
Mogura
Member
+17|5742|EUROPE
yeah "final", it means that it works , but it dont say if it works without problems................. they are still bugged, i suggest you to wait for some patches.

and any way there is not yet programs / games made only for windows vista, everything yet can work on xp....
so in fact you dont realy need windows vista yet

Last edited by Mogura (2007-01-08 06:45:39)

Ender2309
has joined the GOP
+470|5950|USA

RDMC(2) wrote:

Do you have a DX10 Card? And do you play DX10 games..? Yes -> Install Vista
Do you have a DX10 card, but only play DX9 games..? Yes..-> Do not install vista
Do you not have a DX10 card? No...-> Do not install vista..
perfecto. vista only supports DX9 through software emulators, which will cause a significant performance decrease without a dx10 card and a beefy system.

i could be partially wrong about this though.
DorForce
Member
+8|5708|Israel

RDMC(2) wrote:

Do you have a DX10 Card? And do you play DX10 games..? Yes -> Install Vista
Do you have a DX10 card, but only play DX9 games..? Yes..-> Do not install vista
Do you not have a DX10 card? No...-> Do not install vista..
I have 8800GTS. but  there are no game that need DX10
Entertayner
Member
+826|5950

If you have the system to run it.. Do.
DorForce
Member
+8|5708|Israel

Entertayner wrote:

If you have the system to run it.. Do.
I have the system requirements but some people say that windows Vista isn't that good
so I am asking for your advice
liquidat0r
wtf.
+2,223|6007|UK

RDMC(2) wrote:

Do you have a DX10 Card? And do you play DX10 games..? Yes -> Install Vista
Do you have a DX10 card, but only play DX9 games..? Yes..-> Do not install vista
Do you not have a DX10 card? No...-> Do not install vista..
Sounds about right.
Switch
Knee Deep In Clunge
+489|5843|Tyne & Wear, England
I have a voucher that came with my new PC that allows me to upgrade for free.  But I dont know if Vista is out in the UK yet.

Last edited by KILLSWITCH (2007-01-08 08:32:43)

Somewhere, something incredible is waiting to be known.
FFLink
There is.
+1,380|6070|Devon, England
Wow, you have a small penis.

And I have heard good things about Vista, go for it.
Bell
Frosties > Cornflakes
+362|5929|UK

Is it officially out?  Meh, theres little to no drivers atm for lots of applications, e.g 2142 has major issues with vista atm since there are no drivers for it as of yet, (theres a thread about it in the tech form).  Untill the drivers start getting released then no, cause you more problems than benifits.

Martyn
Ricerckt93
Member
+69|6032
I say NO!

BOYCOTT Microsoft!

When I feel a little more comfortable with Linux.....BYE BYE BILLY BOY!

Unbelievable what Linux can do versus Windows.

I have Windows 1.03 all the way up to XP Pro.  (not including versions of MS DOS)

Everything you want to do in Windows you can do with Linux. 

AND LINUX IS COMPLETELY FREE!

I am forced to build my own computers, just because I do NOT want to buy a computer with Windows on it.

They don't give you an OPTION on what OS you want.  You are forced to buy Windows.  I already own

multiple versions of Windows, why would I want another copy?  At least with Linux I can DL it and install it on 

every computer I own, then give it out to my friends, so they can do the same (legally!)

Isn't it funny how MS will come out with a "NEW" version every couple years, and you can buy an "UPGRADE

VERSION"......It ain't no damn upgrade.....It is all the patches to fix their defective product they originally sold

to you (and they charge you for it, it should be free).




Sorry, about the ranting. 

To sum it up.....No don't do it.

Last edited by Ricerckt93 (2007-01-08 11:30:02)

DorForce
Member
+8|5708|Israel
If I install Vista. I will be able to install xp back?
r'Eeee
That's how I roll, BITCH!
+311|5828

Install Vista on a different partion...
Mogura
Member
+17|5742|EUROPE
you can install them both on the same computer ! if they are both installed, when you turn your pc on, it will ask you if you want to boot windows or linux ;-)
r'Eeee
That's how I roll, BITCH!
+311|5828

Mogura wrote:

you can install them both on the same computer ! if they are both installed, when you turn your pc on, it will ask you if you want to boot windows or linux ;-)
su ur a loser xD

stop talking bs on xfire lol
Slickdawg8
Visit TAW.NET
+58|6157|Long Island
its not officially out yet i don't think...you probably have RC1.  What does the box/disk say? please give more details.  If it isn't the official release, don't install it
DorForce
Member
+8|5708|Israel
its the final release

someone told me that bf2/fear/pray don't work on Vista
The Stillhouse Kid
Licensed Televulcanologist
+126|6021|Deep In The South Of Texas
Wait until at least the latter part of this year to install Vista, right now there's no reason to.


Seems the problem running BF2, SF, etc. lies with Punkbuster. Here's the fix:

http://www.extremetech.com/article2/0,1 … 998,00.asp

We ran Battlefield 2 in both its native un-patched state and with the latest 1.3 patch, and both of them seemed to work just fine. There's one significant gotcha that crept up several times in our testing: Punkbuster. The Punkbuster anti-cheating code is a common part of many online games (particularly shooters), and it works by scanning game files to make sure they're not compromised. Most Battlefield 2 servers have Punkbuster enabled, and when we joined one, we got promptly kicked out of the game with a message saying Punkbuster failed due to "inadequate O/S privelages."

The solution is simple enough: right-click the BF2 icon, choose Properties, and then in the Compatibility tab check the box that says "Run this program as an administrator." After doing this, we encountered no problems joining any server.
DorForce
Member
+8|5708|Israel
should I wait until DX10?
Mogura
Member
+17|5742|EUROPE

DorForce wrote:

should I wait until DX10?
OMG !!! just dont install it ! ok !? wait for another 6 to 12 months  before  installing it !

the word of the end
Kmar
Truth is my Bitch
+5,695|5980|132 and Bush

It's official now and on the shelves at your local stores... Those people who are upgrading please tell us why.

Last edited by Kmarion (2007-01-29 23:18:13)

Xbone Stormsurgezz

Board footer

Privacy Policy - © 2022 Jeff Minard